Armadillo-X1 製品ソフトウェア (Linux 3.14)

Armadillo-X1でLinux3.14をご利用のお客様へ

Armadillo-X1は、2018年8月よりLinux 4.9に対応しました。今後は新バージョンであるLinux 4.9のご利用を推奨いたします。
このページには、Linux 3.14に関するドキュメント・ソフトウェアを掲載しています。
Linux 4.9をご使用の方 はこちらのページからダウンロードしてください。

なお、旧バージョンであるLinux 3.14のメンテナンス期間については、下記表をご確認ください。

カーネルバージョン と 開発環境・ソフトウェアの対応・メンテナンス期間
項目 Linux 3.14 Linux 4.9
ステータス 新規開発非推奨 推奨
開発環境 ATDE6 ATDE7
ソフトウェア カーネル Linux-3.14-x1-at Linux-4.9-x1-at
ユーザーランド Debian GNU/Linux 8 (Jessie) Debian GNU/Linux 9 (Stretch)
x1-debian-builder v1.1.0以降 v2.0.0以降
メンテナンス期限 致命的な不具合修正
変更通知(PCN)に伴う修正
2023年7月迄 期限未定[※1]
軽微な不具合修正 2019年7月迄 期限未定[※2]
機能追加 2018年7月迄 期限未定[※3]

[※1] 次の新しいソフトウェアバージョンがリリースされた日から5年を予定
[※2] 次の新しいソフトウェアバージョンがリリースされた日から1年を予定
[※3] 次の新しいソフトウェアバージョンがリリースされる迄

イメージファイル

v17
369.1 KB
v21.00
9 MB
v21.00
49.7 KB
v20181030
362 MB

Debian GNU/Linux 8(jessie)ユーザーランド

v20181030
272.15 MB

ソースファイル

v2016.07-at17
13.96 MB
v3.14-x1-at21
117.5 MB
v1.1.0
2.08 MB

Debian GNU/Linux ルートファイルシステム 構築ツール

v1.1.2
3.77 KB

製品: 
Armadillo-X1