Debianでmodulesができない

Debianでブートディスクを作成したのですが、起動時にエラーがでます。

modprobe: ERROR: ../libkmod/libkmod.c:557 kmod_search_moddep() could not open moddep file '/lib/modules/3.4-at26/modules.dep.bin'

調べてみると、/libの下にmodulesが作成されていませんでした。

SDブートの活用を参考に作成したのですがうまくいきません。

loader-armadillo840-mmcsd-v3.11.0.bin

debian-wheezy-armhf_a840_20130704.tar.gz

linux-a840-v1.21.bin.gz

よろしくお願いします。

製品: 
Armadillo-840

佐藤です。

> modprobe: ERROR: ../libkmod/libkmod.c:557 kmod_search_moddep() could not open moddep file '/lib/modules/3.4-at26/modules.dep.bin'
モジュールを使用しないのでしたら、このエラーが出てても問題ありませんが、気になるようでしたら以下をお試しください。

・atmark-dist をビルドした後に、romfs/lib/modules ディレクトリをブートディスクの /lib/ 下にコピーする
  atmark-dist のビルド方法:https://manual.atmark-techno.com/armadillo-840/armadillo-840_product_manual_ja-1.10.0/ch11.html#sct.build-dist

・カーネルのソースディレクトリの中で以下を実行して /tmp/mod/lib/modules ディレクトリをブートディスクの /lib/ 下にコピーする

[atde5]$ make ARCH=arm CROSS_COMPILE=arm-linux-gnueabihf- INSTALL_MOD_PATH=/tmp/mod modules_install 

> 佐藤です。
>
> > modprobe: ERROR: ../libkmod/libkmod.c:557 kmod_search_moddep() could not open moddep file '/lib/modules/3.4-at26/modules.dep.bin'
> モジュールを使用しないのでしたら、このエラーが出てても問題ありませんが、気になるようでしたら以下をお試しください。
>
> ・atmark-dist をビルドした後に、romfs/lib/modules ディレクトリをブートディスクの /lib/ 下にコピーする
> atmark-dist のビルド方法:https://manual.atmark-techno.com/armadillo-840/armadillo-840_product_manual_ja-1.10.0/ch11.html#sct.build-dist
>
> ・カーネルのソースディレクトリの中で以下を実行して /tmp/mod/lib/modules ディレクトリをブートディスクの /lib/ 下にコピーする
>

> [atde5]$ make ARCH=arm CROSS_COMPILE=arm-linux-gnueabihf- INSTALL_MOD_PATH=/tmp/mod modules_install 
> 

松崎です。
早速のご返答ありがとうございます。
>モジュールを使用しないのでしたら、このエラーが出てても問題ありません
なので安心しております。
atmark-dist のビルドは今は時間が無い為、後日試そうと思います。
その時また、質問するかもしれませんが、よろしくお願いします。